CSAT 2310: INTRO TO DIGITAL IMAGING
FA 2302: INTRO TO DIGITAL DESIGN

2-3.15pm, Monday and Wednesday | August 24 – December 10, 2015 | Room BAB 303, SRSU
Avram Dumitrescu
adumitrescu@sulross.edu 432-837-8380
Office: FAB 07
Office Hours: MTWR, 12.20-1.55pm, and by appointment

Course Introduction
In this class you will learn how use Adobe Photoshop and Adobe Illustrator to create and manipulate digital
images. You will also develop your color, composition, and graphic design skills through the class projects.
Learning Objectives
In this course, you will:
■ Become familiar with Adobe Photoshop CC and use it to manipulate digital imagery
■ Understand how to use Adobe Illustrator CC to create vector graphics
■ Learn how to prepare imagery for use in print and on the Internet
■ Develop an understanding of the importance of color choices, text placement, and graphic
composition through a number of exercises and projects
■ Build your visual communication skills as you create high-quality, easy-to-understand imagery,
and oral communication skills during weekly critiques as you explain your designs to the class
■ Use teamwork as a tool to improve each other’s projects through weekly critiques. Teamwork is
also encouraged during class time so that you can comment on and assist with the creative and
technical side of each other’s projects
Grading and Evaluation
You will be graded on exercises, attendance and participation in discussions and critiques, homework
projects, and a final project. Details on how a project is graded are included in each project description. No
extra-credit projects will be offered, so it is in your interest to submit work by the deadline.
Work submitted no later than the beginning of class, the day of the deadline, will be graded. Any work
submitted one minute past the beginning of class will be awarded a zero. There are no exceptions to
this rule.
Your final class grade will consist of:
■ Projects : 70%
■ Attendance, participation, and in-class exercises : 15%
■ Final Group Project : 15%
Materials and Text
■ 4GB (at least) jump/flash drive
■ Notebook and pen
■ Access to a digital camera
No textbook is required for this course but a jump-drive is essential for saving your work. You are expected
to back up your projects to another location, such as at a free service like www.dropbox.com or
www.google.com/drive. Not submitting a project because you lost your jump-drive or some other technical
difficulty will not be accepted as an excuse and will earn you a zero for that project.
A notebook and pen are required to make notes about Photoshop’s various functions.

Tobacco Products
Tobacco products of any kind and e-cigarettes are not permitted in the classroom.
Software Availability
Besides access to the software in BAB 302-303, you can find Photoshop and Illustrator in FAB 207 and the
computer lab in the ACR building. The second floor of the SRSU library has copies of Photoshop too.
Provided you have your own computer, a fully-working 30-day trial version of Photoshop and Illustrator can
be downloaded from Adobe. Files created on the Mac version of Photoshop will work on a PC.
Rules and expectations
Attendance is compulsory. If you must miss a class for a school-related activity, the absence must be
discussed (and arrangements made regarding coursework) prior to the absence. If you must miss a class for
an emergency or illness, please contact me by email or phone as soon as possible. Six (6) absences result in
you being dropped from the course with a grade of “F” as per Sul Ross State University policy. Five (5)
unexcused absences will result in a zero for your attendance and participation grade. Arriving to class on time
is also essential – arriving late more than two times will be counted as one absence. Lateness is
defined as 15-minutes after the start of class. Leaving before class ends will result in you being
marked absent for that day.
Below is a guide to how much each absence impacts your attendance and participation grade.




One (1) unexcused absence:
Two (2) unexcused absences:
Three (3) unexcused absences:

-20%
-40%
-60%





Four (4) unexcused absences:
Five (5) unexcused absences:
Six (6) unexcused absences:

-80%
- 100%
FAIL

No cell phone usage. No social-networking websites. No instant-messaging. No checking personal emails.
Headphones and earbuds are allowable ONLY when you are working, but not when the professor or a fellow
student is speaking. Doing any of these, or anything I consider disruptive to the class, will drastically
drop your attendance and participation grade. You may be also asked to leave the class and will be
marked absent for that day.
Late work will not be accepted.
Plagiarizing, cheating, or any other dishonest behavior in the classroom will not be tolerated. Rules
and regulations regarding plagiarism, dishonesty, and other issues concerning classroom participation can be
found in University Rules and Regulations and Student Handbook. This course will abide by these established
policies. A student found to be engaging in these activities will be penalized to the full extent of Sul Ross
State University policy.
ADA Needs
It is Sul Ross State University policy to provide reasonable accommodations to students with disabilities. If a
student would like to request such accommodations because of a physical, mental, or learning disability,
please contact the ADA Coordinator in the Ferguson Hall, room 112 or call (432) 837-8691. Please relate all
requests for special accommodations to the instructor by the third class period.

Please note that this syllabus is subject to change.

COURSE SCHEDULE
WEEK ONE
Aug 24 (M):

* Class introduction and syllabus overview.
* PROJECT – Real life letterforms typeface (Come to next class with 26 photographed
letterforms on a flash-drive).

Aug 26 (W):

DUE TODAY: 26 photographed letterforms on portable media.
* Download the Photoshop Demo Images zip file from sulross.blackboard.com and save it to your
personal space. Remember to unzip the files before using them.
* Image formats, color modes, and sizes.
* Layers – creation, deletion, duplication, opacity, hierarchy, blend mode, background layer.
* Work on your Letterforms project.
WEEK TWO

Aug 31 (M):

* Basic image adjustments – levels, hue/saturation, color balance, posterize,
shadows/highlights, transform tool. (01 – Basic Image Adjustments)
* Work on your Letterforms project.

Sept 2 (W):

DUE TODAY: Letterforms project due at beginning of class.
* Toolbar intro – hand tool, magnify, marquee, lasso, cropping, perspective cropping,
movement, cut and paste (02 - Cropping and Basic Selections).
* Using the selection tools, choose parts of the supermarket shelf images to create an
interesting pattern.
* Optional Assignment – Get hold of an old, damaged photo you would like to repair later
in the semester.
WEEK THREE

Sept 7 (M):
Sept 9 (W):

--- LABOR DAY --* Pencil, brush, airbrush, eraser. Advanced selection #1 – paths (03 - Advanced Selection 1).
– Exercise –
* Using the Pen tool, take the figure from COMBINE A -trompe l'oeil and add him to
COMBINE A - Rue de la Préfecture Nice France 1978.
* Again, using the Pen tool, take the skull from COMBINE B - Triceratops horridus and add to
COMBINE B - WEST SIDE EXPRESS HIGHWAY.
* Recolor the wine in each glass. Use the Pen tool to trace each glass, create a layer mask,
and add to a new background.
* PROJECT – Dream Layers.
WEEK FOUR

Sept 14 (M):

* Advanced selection #2 – magnetic lasso, magic wand, and feathering.
* Work on your Dream Layers project.

Sept 16 (W):

* Work on your Dream Layers project.
WEEK FIVE

Sept 21 (M):

DUE TODAY - Dream layers.
* Color, fill, eyedropper, stroke, and gradient.
PROJECT – Hybrid Monster project.

Sept 23 (W):

* Continue working on your hybrid monster project.
WEEK SIX

Sept 28 (M):

Burn, dodge, and sponge tools. Blur, sharpen, and smudge tools (04 – Burn and Dodge).
* Continue working on your hybrid monster project.

Sept 30 (W):

DUE TODAY - Hybrid Monster
Liquify exercise – Adding unnatural details to a face.
Basic filters – sharpen, blur, and noise (05 – Filters).
WEEK SEVEN

Oct 5 (M):

Clone tool.
– Exercise –
* Work on the three images to add and remove elements detailed in each filename (06 –
Clone Stamp).
PROJECT – Photo repair (07 – Repair).

Oct 7 (W):

Continue working on your photo repair.
WEEK EIGHT

Oct 12 (M):

DUE TODAY: Photo repair.
– Exercise –
Use various selection tools and LAYER MASKS to move the two cars and streetlight to the
Frozen Jello image. Resize and rotate the two cars and streetlights (08 – Advanced Selection 2).

Oct 14 (W):

PROJECT – Colorizing a black and white photo and adding a modern object.
WEEK NINE

Oct 19 (M):

Continue working on colorizing a black and white photo and adding a modern object

Oct 21 (W):

Continue working on colorizing a black and white photo and adding a modern object

WEEK TEN
Oct 26 (M):

DUE TODAY: Colorizing a black and white photo and adding a modern object
* Introduction to Adobe Illustrator – geometric shapes (rectangle, circle, etc.), paths,
selections, and object tools.
– Illustrator Exercise –
* Arrow exercise. Draw 30 lines, each with their own 1) color, 2) stroke width, and 3) arrow
heads and tails.
* Geometric shape exercise. Draw 15 geometric shapes, each with their own 1) stroke color,
2) stroke width, 3) transparency 4) texture, and 5) opacity.

Oct 28 (W):

– Illustrator Exercise –
* Text exercise. Use the type tool to spell out the numbers 1-10 (one, two, etc.) Give each
word its own 1) color, 2) style, and 3) size (hold down SHIFT when resizing). Styles can be
lowercase, UPPERCASE, bold, italics, and a combination of these.
PROJECT – Six Robots
WEEK ELEVEN

Nov 2 (M):

Continue working on Six Robots

Nov 4 (W):

Continue working on Six Robots
WEEK TWELVE

Nov 9 (M):

DUE TODAY - Six Robots
* PROJECT – Packaging Design

Nov 11 (W):

Continue working on Packaging Design
WEEK THIRTEEN

Nov 16 (M):

Continue working on Packaging Design

Nov 18 (W):

DUE TODAY: Packaging Design
Final Group Project
WEEK FOURTEEN

Nov 23 (M):

Final Group Project

Nov 25 (W):

--- THANKSGIVING --WEEK FIFTEEN

Nov 30 (M):

Final Group Project

Dec 2 (W):

Final Group Project
WEEK SIXTEEN

Dec 7-10:

Examination week. Present your group project to the class.

PROJECT DETAILS
Project #1: Letterforms

Create a typeface from objects in the real world and use the letters to write out “The quick brown fox jumps over the
lazy dog by [your name].”
Project Details
 Build your 26-letters out of objects that share a common theme. For instance, dried white rice, items you would
normally find in a garage, candy, etc.
 Contrast is important to making this work. For example, if you make your letters from white rice, then
photograph them on a dark background (dark blue, black, dark red, etc.).
 Photograph your elements under good lighting. Make sure your photographs are legible and have no blur or
camera shake. Good lighting will help eliminate camera shake.
 Transfer your photographs to the computer via your camera's cable or email. DO THIS BEFORE YOU
COME TO CLASS!
Note that the following will be demonstrated in class:
 Crop each letter so that unnecessary background information is removed. Save each image under its name –
e.g. A.jpg, B.jpg, C.jpg, D.jpeg. Etc.
 Use a combination of the magic wand and quick mask mode to remove the background.
 On an 8.5” x 11” page, use the letters to spell out “The quick brown fox jumps over the lazy dog by [your
name].” To do this you must PLACE (File>Place Linked...) each letter onto the page and then resize it using the
free transform page (Edit>Free Transform). Be sure to hold down the SHIFT key when resizing – any letters that
are distorted will cause you to lose points.
 While working, save your design using the following file structure: LASTNAME-FIRSTNAME-letters.psd
 When you completely finish, export your design as a jpeg (File>Save As... and near the bottom of the dialog
box, Save as Type > Jpeg): LASTNAME-FIRSTNAME-letters.jpg
Grading
You will be graded from 0-100% on this project. Grade breakdown:






Spell out the entire sentence and your name (50%)
Ensure your letters share a common theme (10%)
Do not photograph your letterforms under poor lighting, unless you use something that specifically requires
darkness, such as neon (10%)
Ensure your photographs are legible (10%)
Background removal (20%)

Submit the work no later than the start of class, the day of the deadline.

Project #2: Dream Layers

Build a visual representation of a dream. You may creative license in your illustration. The content is up to you but you
must have a minimum of 10 layers.
Project Details
 Create a CYMK, 300-dpi, 8”x8” document in Photoshop.
 Find appropriate imagery and add it. It helps to have one main anchor image and build everything around that.
 Begin experimenting with various blending modes. The takeaway from this project is understanding how
blending modes can affect images underneath.
 While working, save your design using the following file structure: LASTNAME-FIRSTNAME-dreams.psd



When you completely finish, export your design as a jpeg (File>Save As... and near the bottom of the dialog
box, Save as Type > Jpeg): LASTNAME-FIRSTNAME-dreams.jpg

Grading
You will be graded from 0-100% on this project. Grade breakdown:





Ensure your illustration has 10 layers (25%)
Remove the backgrounds on each object carefully (25%)
Composition (25%)
Effort and creativity (25%)

Submit the work no later than the start of class, the day of the deadline

Project #3: Hybrid Monster
Use Photoshop’s selection tools to build a monster from EIGHT selections of animal photographs, and place onto an
interesting background.
N.B. – your images must be copyright free. Search for images in the “Creative Commons” or visit
http://goo.gl/742DyW
Project Details
 Search for clear, well-lit, COPYRIGHT FREE animal photos on the Internet. Save them to a folder on your
personal space.
 Set up a letter-sized CYMK color 300dpi document and save it using the following file structure:
LASTNAME-FIRSTNAME-hybrid.psd
 Using the selection tools, copy various parts of your animals to your page.
 Use the free-transform tool to rotate, resize, and flip each appendage. Remember that your illustration does not
have to be realistic, though it should be aesthetically pleasing.
 Blend each animal body part together so that the animal appendages all look like they belong to the one
creature. A soft eraser is a great way to do this. Ensure that each animal part overlaps in order to achieve a
smooth transition from animal bit to animal bit.
 Your monster should be made up from at least eight animal parts. When you are happy your monsters, add an
interesting background.
 When you completely finish, export your design as a jpeg (File>Save As... and near the bottom of the dialog
box, Save as Type > Jpeg): LASTNAME-FIRSTNAME-monster.jpg
Grading
You will be graded from 0-100% on this project. Grade breakdown:






Ensure each part of the animal is blended and looks like it’s part of the overall monster (40%).
Effort and creativity (30%)
Include at least eight animal parts (20%).
DO NOT use illustrations or paintings – you only want photographs. (5%).
Add an interesting background (5%).

Submit the work no later than the start of class, the day of the deadline.

Project #4: Photo Repair

Repair three of the photos in folder 10. One of these may be a personal photo you wish to repair.
Project Details
 Open each Photoshop image and immediately DUPLICATE the photo layer. Doing so allows you to compare
the original to your retouch layer.
 The clone stamp tool can help repair parts of your photo but remember that it duplicates exactly. Therefore,
sample regularly from different areas (hold down ALT to resample).
 The spot healing brush (J) is also a great way to repair images. Remember to regularity hold down ALT to
resample.
Grading
You will be graded from 0-100% on this project. Grade breakdown:



Repair carefully to ensure each photo is as seamlessly repaired as possible. Each photo will be graded up to
33⅓ %.
Points will be deducted for
1. Sloppiness ( up to 20%)
2. Repeating repair patterns (up to -13⅓ %)

Project #5: Colorizing a black and white photo and adding a modern
object

Add a modern object to a historic, black and white image, and then add color to the most of the image.

Project Details
 Choose a relatively complex historic black and white image to colorize. One good source is
http://www.archives.gov/research/alic/reference/photography.html. Open your selected image in Photoshop
and immediately save it as Photoshop file using the following format: LASTNAME-FIRSTNAME-bw.psd
 Find an anachronistic item and add it to the photo. For example, a jumbo-jet to a photo from the 1880s.
 To color each layer do the following:



◦

Add a new layer and rename it with the name of the color you're using

◦

Choose a soft brush with the FLOW turned down to about 20%

◦

Paint the area you want affected

◦ Change that layer's blending property to "multiply" so that the photo below shows through
When you complete your colorization, save the file as a JPEG using the following format: LASTNAMEFIRSTNAME-bw.jpg

Grading
You will be graded from 0-100% on this project. Grade breakdown:




Color at least 80% of the image (10%)
Have at least eight separately colored layers (80%).
Carefully add an anachronistic element so that it seems to be part of the environment (10%)

Submit the work no later than the start of class, the day of the deadline.

Project #6: Six Robots

Design a robot in Illustrator and then build another five variations on the original design.
Project Details
 Load up Adobe Illustrator and set up a CMYK 8.5” x 11” document. Save it using the following file structure:
LASTNAME-FIRSTNAME-robots.ai
 Build a robot using the geometric tools and the pen tool.




◦

Look online for sample robots to base your designs on.

◦

Create rectangles and add three color gradients to suggest tubes.

◦

Zoom in and add bolts or screws to give more detail

◦ Make a series of small colored rectangles to suggest wires connecting various body parts.
Add color and texture. Duplicate the final design.
Building on your clone, change parts of the robot so that it begins to look like its own design – vary the length
of the torso, add or remove limbs, add blinking lights, change the color, change the expression, etc.

Grading
You will be graded from 0-100% on this project. Grade breakdown:




Design six robots that are sufficiently different from each other (50%)
Each robot must be sufficiently detailed (20%)
Effort and creativity (30%).

Submit the work no later than the start of class, the day of the deadline.

Project #7: Packaging Design (group project #1)

Work with a partner in class to create the packaging for TWO flavors of soda.
STYLE:
FLAVORS:
TEXT:

Value (budget) / Retro / Organic
Watermelon / Chocolate / Blueberry / Lemon-lime / Apple-pear
Quench / [bar code] / Ingredients / US Nutritional Facts (take from an existing can of soda)

Project Requirements
 Research is essential for this project. Look at existing and historic examples of soda can design to get ideas.
 Sketch out your ideas on paper first. Do you want flourishes? Bubbles? Swooshes?
 You may find a combination of Photoshop and Illustrator are best for this project.
 How will you display the name of the soda, Quench? Remember that you also need the flavor of the soda
somewhere on the design.
 Think about visual representation of the flavor? What colors represent them? What imagery can you use?
 Find space for the Nutritional Facts label.
 Finally, remember that your design needs to be circular – what is on the left edge needs to continue on the
right.
Grading
You will be graded from 0-100% on this project. Grade breakdown:




All textual elements for (soda name, soda flavor, (10%).
Circularity of design (10%).
Visual representation of flavor (30%)



Creativity and effort (40%).

Submit the work no later than the start of class, the day of the deadline.

Final Project (Group project #2)

Working with a partner in class, create four detailed spreads for a Brothers Grimm tale. You may work on a non-Grimm
story but MUST consult with me beforehand.
Project Requirements
 Once decided on a story, do a series of four rough sketches to plan out composition and where all the elements
in your story will go.
 Your format is a spread measuring 20” x 10”. If you wish to use another format please talk to me first.
 Your artwork can be created in Photoshop and/or Illustrator.
 All of the imagery must be created by you, or taken from Creative Commons sources.
 Here are some suggested illustration styles:



◦

Hand drawn art, colored in Photoshop (e.g. Oliver Kugler)

◦

Geometric designs created in Illustrator (e.g. Bob Staake)

◦ Photographic collage (e.g. Terry Gilliam's Monty Python animations)
Text is not required for this project but you may leave space so that it can be added later.

Grading
You will be graded from 0-100% on this project. Grade breakdown:



Four illustrated spreads (50%).
Effort and Creativity (50%)

Submit the work no later than the start of class, the day of the deadline.

Oliver Kugler
Bob Staake

Terry Gilliam

David & Brooke Condolora (from Burley Men at Sea)

