
ARTC 2331: INTRODUCTION TO ANIMATION 
9.30–12.15pm, Tuesday and Thursday | Aug–Dec, 2016 | Room BAB 302, Sul Ross State University 
Avram Dumitrescu adumitrescu@sulross.edu 432-837-8380 (office): FAB 07 
Office Hours: MW 8.25-9.55am   TR 8.25-9.25am, and by appointment 

 
Course Introduction 
This class will teach you the basics of animation using many examples, projects, and on-hand instruction. 
Animations will be created on OpenToonz and you will work with Wacom Intuos tablets. We will also briefly 
look at a selection of historically important animations. The skills you develop over the semester will go 
towards the creation of a 20-second animation of your own choosing. 

Learning Objectives 
During this semester you will: 

■ Learn key concepts of animation through many exercises and examples 
■ Understand how to add life and character to your creations 
■ Gain knowledge of how to use OpenToonz to animate digitally 

 

Grading and Evaluation 
Grading will be based on the class projects, a final project, attendance and participation in discussions and 
critiques, and a final animation. All assignments will be evaluated for effort, execution, and presentation. 

You will be graded from 0-100% for every project. No extra credit projects will be offered. 

Please note that work submitted no later than the beginning of class, the day of the deadline, will be graded. 
Any work submitted one minute past the beginning of class will be awarded a zero. There are no 
exceptions to this rule. 

Your final class grade will consist of: 

■ Various animation projects : 60% 
■ Book Quiz : 5% 
■ Attendance and participation : 20% 
■ Final Project : 15% 

 
Materials and Text 

■ The Animator’s Survival Kit – choose one version below 
○ iPad edition - https://itunes.apple.com/us/app/the-animators-survival-kit/id627438690?mt=8  
○ Print edition - The Animator's Survival Kit-Revised Edition by Richard Williams. ISBN: 

086547897X 
■ 4GB (at least) jump/flash drive 

 
You must have your textbook in class by the date in the calendar because we will have a book quiz 
that day. I highly recommend the iPad edition of The Animator’s Survival Kit—Expanded edition. While a little 
more expensive, it includes many animated examples that will allow you to more easily understand the 
concepts in the book. The physical copy of the book should be available from the Sul Ross bookstore or can 

be bought from an online store, such as www.amazon.com. 

A jump-drive is essential for saving your work but you are also expected to back up your projects to another 
location, such as at a free service like www.dropbox.com or www.google.com/drive. Not submitting a project 
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because you lost your jump-drive or some other technical difficulty will not be accepted as an excuse and will earn you a zero for 
that project.  

Software and hardware availability 
The BAB labs have Wacom tablets you can use during class, and outside of class (though they must not leave 
the lab). Any modern graphics tablet should work with your software, however. OpenToonz is the free, open-
source software we will be using for the semester, which is available on the computers in BAB 302 and BAB 
303. You can also download it from here: https://opentoonz.github.io/e/ 

Rules and expectations 
Attendance is compulsory. If you must miss a class for a school-related activity, the absence must be 
discussed (and arrangements made regarding coursework) prior to the absence. If you must miss a class for 
an emergency or illness, please contact me by email or phone as soon as possible. Six (6) absences result in 
you being dropped from the course with a grade of “F” as per Sul Ross State University policy. Five (5) 
unexcused absences will result in a zero for your attendance and participation grade. Arriving to class on time 
is also essential – arriving late more than two times will be counted as one absence. Lateness is 
considered 15 minutes after the beginning of class. 

Please note that an absence is 50-minutes, not one class period. Below is a guide to how much each 
absence impacts your attendance and participation grade. 

 One (1) unexcused absence:    -20% 

 Two (2) unexcused absences:    -40% 

 Three (3) unexcused absences:    -60% 

 Four (4) unexcused absences:    -80% 

 Five (5) unexcused absences:    - 100% 

 Six (6) unexcused absences:   FAIL 

  

No cell phone usage. No social-networking websites. No instant-messaging. No checking personal emails. 
Headphones and earbuds are allowable ONLY when you are working, but not when the professor or a fellow 
student is speaking. Doing any of these, or anything I consider disruptive to the class, will drastically 
drop your attendance and participation grade. You may be also asked to leave the class and will be 
marked absent for that day. 

Late work will not be accepted. 

Plagiarizing, cheating, or any other dishonest behavior in the classroom will not be tolerated. Rules 
and regulations regarding plagiarism, dishonesty, and other issues concerning classroom participation can be 
found in University Rules and Regulations and Student Handbook. This course will abide by these established 
policies. A student found to be engaging in these activities will be penalized to the full extent of Sul Ross 
State University policy.  

Email 
You are expected to check your email account EVERY day. This is the account that is registered at 
Blackboard, and is usually your Sul Ross email account. 

ADA Needs 
It is Sul Ross State University policy to provide reasonable accommodations to students with disabilities. If a 
student would like to request such accommodations because of a physical, mental, or learning disability, 
please contact the ADA Coordinator in the Ferguson Hall, room 112 or call (432) 837-8691. Please relate all 
requests for special accommodations to the instructor by the third class period.  

SLOs 
3d. Students with a concentration in Digital Art will be able to demonstrate knowledge and familiarity of 
digital image creation and knowledge of professional practices in digital art. 



a. Demonstrate the ability to produce a cohesive professional thematic capstone project which is 
well crafted and has a defined technique or personal style.  

b. Demonstrate technical mastery of digital skills as they apply to the selected media. 
c. Ability to produce a professional portfolio that meet current industry standards. 
d. Ability to work in a timely manner. 

 
Please note that this syllabus is subject to change. 

 

 



COURSE SCHEDULE 

WEEK ONE 

Aug 23 (T):  Class introduction and syllabus review. 
*** ORDER/BUY TEXTBOOK TODAY! *** 

Aug 25 (R):  ▪ PRESENTATION: Rapid survey of the history and forms of animation. 
▪ PRESENTATION: The 12 Principles of Animation. 
 
*** HOMEWORK *** – Read either pp35-45 from the textbook or chapter 3 (It’s all in 
the timing and the spacing) from the app. 
 
Please bring a notebook and pen to next class so you can record how to use OpenToonz. 

 

WEEK TWO 

Aug 30 (T):  ▪ Introduction to Essay and Presentation 
 
▪ Introduction to OpenToonz. 
 
▪ Using the example of a bouncing ball, we’ll explore Timing (the action, when the ball hits 
the ground, where stuff happens), and Spacing (how far apart each frame of the ball is – large 
gap when ball moves fast and small gap when moving slowly). 
 
▪ Project #1: Circle Bounce – Animate a rubber ball, bowling ball (with three holes), and a 
balloon (with twist at end) bouncing on its own arc. The animation must last a minimum of 
3 seconds at 24fps (frames per second). 

Sep 1 (R):  Project #2: Seaweed S and C curves – Animate a piece of seaweed. 

 

WEEK THREE 

Sept 6 (T):  *** BOOK QUIZ. You must have your textbook in class today *** 
Continue working on Circle Bounce and Seaweed S/C curves. 
 
*** HOMEWORK *** – Read either pp46-69 and pp84-101 from the textbook or 
chapter 4 and chapter 5 (Advancing backwards to 1940 and More on spacing) from the app. Do 
not worry about the section about x-sheets. 

 

Sept 8 (R):  ▪ Project #1, circle bounce, and #2, S and C curves, due at beginning of class. 
 
CONCEPTS 
Flexibility - A way of making a character’s movement from a to b more interesting – travel 
instead from a to x to b. It adds an interesting diversion to give more life to your animations.  
Overlapping action – One part starts first and the other parts follow. We’ll look at an example 
of a figure of a man turning right to left and how overlapping action can make it much more 
interesting. 



Successive breaking of joints to give flexibility – Bending the joint, whether or not it would actually 
bend in reality.  
 
▪ Project #3: Flexibility - Draw a simple face going from happy to sad (or sad to happy), 
whilst turning! Draw 10 different breakdowns and animate your favorite four. The animation 
must last between 2-4 seconds at 24fps. 

 

WEEK FOUR 

Sept 13 (T):  ▪ Continue working on project #3, Flexibility. 

Sept 15 (R):  ▪ Project #3, Flexibility, due at beginning of class. 
 
CONCEPTS 
Extremes – The main drawings in an animation sequence. 
Inbetweens – The drawings between the extremes. 
Breakdown – The passing position between two extremes. 
Slowing in/slowing out or Easing in/Easing out – Nothing moves from a standstill to a top speed. 
Speed has to build up and slow down. 
Key – Drawings that show what’s happening in the shot (similar to a comic-book frame). 
 
FORMS OF ANIMATION 
Straight ahead animating – “Improvisational” animation. 
Pose to Pose – Draw your keys > extremes > passing positions > inbetweens. 
Combination of Straight Ahead and Pose to Pose – Draw your keys and extremes, but then use 
them as guides (Keys > Extremes > Passing Positions). Animate each part as a straight-
ahead run e.g. arms and hands. Then another straight run for swinging hair, etc. 
 
▪ Project #4: Keys – Create thumbnails, keys, extremes, and breakdowns for TWO simple 
actions. 
 

  

WEEK FIVE 

Sept 20 (T):  Continue working on Project #4, Keys. 
 
*** HOMEWORK *** – Read either pp256-272 from the textbook or chapter 9 (Weight) 
from the app. 

 

Sept 22 (R):  ▪ Project #4, Keys, due at beginning of class. 
 
CONCEPTS 
Weight - Can be shown via anticipation (how am I going to pick up that boulder?) and then 
by the character slowly lifting the object, the body showing resistance throughout. Resistance 
too can determine how heavy something is. 
Pressure - Can be visualized by how an object distorts, e.g. a finger lightly touching a wall will 
look mostly straight, whereas the first joint of the finger will bend under great pressure. 
Weight - Determines how much pressure we expend to move, stop, or change the direction 



of an object or creature. 
 
▪ Project #5: Weight - Animate two blobs jumping in the air. One blob is heavy, and the 
other extremely light. Then animate two more blobs describing an arc in the air (see the 
diagram in the Projects document). The animation should last at least 3-seconds at 24fps and 
MUST LOOP, i.e. the final frame should lead onto the very first frame. 
 
 

WEEK SIX 

Sept 27 (T):  ▪ ESSAY IS DUE at the beginning of class. 
Continue working on project #5, Weight. 
 

Sept 29 (R):  ▪ Project #5, Weight, due at beginning of class. 
 
▪ Brainstorming presentation.  
 
*** HOMEWORK *** – Project #6: Brainstorming – Come up with 10 story ideas. 
More details in can be found in the Projects document. 
 
*** HOMEWORK *** – Read either pp273-284 from the textbook or chapter 10 
(Anticipation) from the app. 
 
 

WEEK SEVEN 

Oct 4 (T):  ▪ Project #6, Brainstorming, due at beginning of class. 
 
CONCEPTS 
▪ Anticipation - The preparation for an action. We think of things first, and then do them. 
Any action can be enhanced if there is anticipation before the action. E.g. we go back before 
we go forward. Before we go one way, first go the other way. 
 
▪ Project #7 Anticipation - Create an animation showing anticipation. For example, a 
punch where the fist is drawn back first and then rapidly propelled forward. Or someone 
about to throw a ball. The animation must last between 2-5 seconds at 24fps. 

 

Oct 6 (R):  ▪ Continue working on project #7, Anticipation. 
 
*** HOMEWORK *** – Read either pp102-175 from the textbook or chapter 6 (Walks) 
from the app. 

 

WEEK EIGHT 

Oct 11 (T):  ▪ Project #7, Anticipation, due at beginning of class. 
 
PRESENTATION: Storyboards. 



 
▪ Project #8: Storyboards – Storyboard TWO of your ideas from Project #6. One of these 
will become the beginning of your final project. 
 
   

Oct 13 (R):  ▪ Project #8, Storyboards, due at beginning of class. 
 
CONCEPTS 
▪ Walking – Besides travelling, this allows you to show character and emotion.  
▪ Begin with three side-view drawings from which to build a walk. Two contact positions 
(left foot, right foot), and then the passing position/breakdown. The passing position is 
where all kinds of personality can be added. 
▪ Character can be added with a wobble of the head, bend the body, etc. 
▪ We will examine an angry walk, look at how the heel and clothes move, view how the arm 
can swing, and show different feelings with walks. 
 
▪ Project #8: Walks - Use the 3-drawing system to create five different styles of walk (a 
total of 15 drawings). Then fully animate TWO of these. Remember to keep your figure as 
simple as possible. The animation must last between 2-4 seconds at 24fps and MUST 
LOOP. 
 

 
WEEK NINE 

Oct 18 (T):  ▪ Continue working on project #9, Walks. 

Oct 20 (R):  ▪ Continue working on project #9, Walks. 

 

WEEK TEN 

Oct 25 (T):  ▪ Project #9, Walks, due at beginning of class. 
 
▪ Final Project – Begin working on your final animation. 

Oct 27 (R):  ▪ Continue working on your final project. 

 

WEEK ELEVEN 

Nov 1 (T):  ▪ Student Presentations.  
  
▪ Continue working on your final project. 

 

Nov 3 (R):  ▪ Continue working on your final project. 

 



WEEK TWELVE 

Nov 8 (T):  ▪ WORK IN PROGRESS – Show the current state of your final animation to the class. 
 
▪ Continue working on your final project. 
 

Nov 10 (R):  ▪ Continue working on your final project. 
 

WEEK THIRTEEN 

Nov 15 (T):  ▪ Continue working on your final project. 

Nov 17 (R):  ▪ Continue working on your final project. 

 

WEEK FOURTEEN 

Nov 22 (T):  ▪ WORK IN PROGRESS – Show the current state of your final animation to the class. 
 
▪ Continue working on your final project. 

Nov 23-25:  --- Thanksgiving Break --- 

 

WEEK FIFTEEN 

Nov 29 (T):  ▪ Continue working on your final project. Due 5pm, Saturday 3 December. 

 

WEEK SIXTEEN 

Dec 5 (M):  Exam is at 8.30am, Monday December 5. For the exam we will screen the final project animations.   



ANIMATION PROJECTS 

Please note that this document is subject to change 
 

---Project #0: Essay--- 
Select a professional animator and write an essay on their career and selected filmography. 
 
Grading 

 Essay length – 3-4 pages, double-spaced, 12pt Times New Roman, 1" margins 

 Areas to cover in your essay: 

◦ How did this person enter the animation industry? 

◦ What animations have they been involved with? Focus on a minimum of three. 

◦ For each animation… 

▪ Why was this animation important? 

▪ What was unique about it? 

▪ How would you describe the animation style? 

▪ What was successful and unsuccessful about the animation? 

▪ What influences has the animation had since it was released? 

◦ Why is this animator important to the world of animation? 

◦ What is their animation/design philosophy? 

◦ What did you learn from studying this animator that you could apply in your projects or career? 

 Cite your sources. I HIGHLY RECOMMEND interlibrary loaning books that have interviews with animators.  
 
Grading 
Grade breakdown: 

 Grammar and spelling – 15% 

 Use of at least one physical book – 5% 

 Research, and intelligence of arguments – 40% 

 Covering all of the points above – 40% 
 
Submit the essay as a word file, no later than the start of class, the day of the deadline. Use this file format – 
LASTNAME-FIRSTNAME-essay.doc 
 
 

---Project #0.5: Presentation--- 
Take the research from your essay and turn it into a PowerPoint presentation that you will show and discuss in class. 
 
Project Details  

 Discuss at least three animations that were created or worked on by the animator you studied. SHORT movie 
clips are fine, as are still images. 

 Each animation must have a minimum of three slides. 

 Your presentation must have a minimum of ten slides – slide one lists your choice of designer, plus your name, 
and the remaining nine are devoted to your research. I encourage you to add more slides to fully discuss your 
subject. 

 
 
Grading 
You will be graded from 0-100% on this project. Grade breakdown: 



 Oral quality of your presentation – 50% 

 Visual quality of your presentation – 50% 
 

Be ready to present during the dates listed in the syllabus. 
 
 
 

---Project #1: Circle Bounce--- 
Animate a rubber ball, bowling ball (with three holes), and a balloon (with twist at end) bouncing on its own arc. The 
animation must last a minimum of 3 seconds at 24fps (frames per second).  
 
Grading 
Grading breakdown: 

 Ensure the rubber ball, bowling ball, and balloon react accordingly - 80% 

 The animation must last a minimum of 3 seconds at 24fps (frames per second) – 20% 

 Turn your animation into a Quicktime movie. In Animate, choose File > Export > Movie. Save your animation 
using the following format: LASTNAME-FIRSTNAME-circles.mov 

 
Due Date 
Your animation must be emailed to adumitrescu@sulross.edu as a .MOV file no later than the beginning of class, on the 
date specified on the syllabus. Projects received after this time will receive a zero. 
 
 
 

--- Project #2: Seaweed--- 
Animate a piece of seaweed, ideally using 16 frames. Implement S and C curves when creating your lines. 
 
Here are some guides (source: http://gossipisanimationclass.blogspot.com/2012/11/day-11-welcome-back-to-
class.html). 
 

 
 
The image on the left gives you an idea of the path of the tip of the seaweed.  
 
Once you have the line animating well using S and C curves, return to each frame and add detail to turn it into a piece of 
seaweed.  
 
Grading 
Grading breakdown: 

 Animate a strong C and S curve - 70% 

 Add the body of the seaweed once the line is moving realistically - 30% 

 Turn your animation into a Quicktime movie. In Animate, choose File > Export > Movie. Save your animation 
using the following format: LASTNAME-FIRSTNAME-seaweed.mov 

 
Due Date 
Your animation must be emailed to adumitrescu@sulross.edu as a .MOV file no later than the beginning of class, on the 
date specified on the syllabus. Projects received after this time will receive a zero. 
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---Project #3: Flexibility--- 

 
Source: www.animatorisland.com/animation-secret-getting-there-is-half-the-fun/ 

Draw a simple face going from happy to sad (or sad to happy) whilst turning. Draw 10 different breakdowns and 
animate your favorite four. The animation must last at least 3 seconds at 24fps. 
 
Grading 
Grading breakdown: 

 Draw ten different breakdowns showing a face going from happy to sad (or sad to happy). Each should consist 
of three drawings, resulting in a total of thirty drawings – 50% 

 Fully animate your four favorite transitions. Put all four onto one screen and ensure the animation lasts at least 
3 seconds at 24fps – 50% 

 Turn your animation into a Quicktime movie. In Animate, choose File > Export > Movie. Save your animation 
using the following format: LASTNAME-FIRSTNAME-flexibility.mov 

 
Due Date 
Your animation must be emailed to adumitrescu@sulross.edu as a .MOV file no later than the beginning of class, on the 
date specified on the syllabus. Projects received after this time will receive a zero. 

 
 

---Project #4: Keys, Extremes, and Breakdowns--- 
Create thumbnails, keys, extremes, and breakdowns/passing positions for TWO simple actions. For instance, rising up 
from a chair and closing a door. 

 Begin by very quickly sketching out small drawings showing what will happen. Do not change the camera 
angle. Spend no more than 60-seconds per thumbnail sketch. 

 Once you’ve created your thumbnails, begin drawing the keys, i.e. the storytelling positions. 

 Next, begin drawing the extremes, drawings that have to be in the shot, e.g. if illustrating a walk, the contact 
positions where the feet touch the ground. 

 Next, begin drawing the breakdowns/passing positions, things that add personality and come in between each 
extreme, e.g. the head bobbing up and down. 

 Do not animate this any further. Instead, you are going to produce a choppier animation that runs perhaps 
about 4fps. As a result, you will be creating a more complicated animation than what you’ve so far produced. 

 
Grading 
Grading breakdown: 

 Provide your quick thumbnails, roughly illustrating the animations, as a series of JPEGS – 50% 

 Animate the keys, extremes, and breakdowns/passing positions in Toon Boom Animate - 50% 

 Turn your animations into Quicktime movies. In Animate, choose File > Export > Movie. Save your animation 
using the following format: LASTNAME-FIRSTNAME-keys1.mov (and then keys2). 

 
Due Date 
Your animations must be emailed to adumitrescu@sulross.edu as .MOV file no later than the beginning of class, on the 
date specified on the syllabus. Projects received after this time will receive a zero. 
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---Project #5: Weight--- 
 

 
 

Animate two blobs jumping in the air. One blob is heavy, and the other extremely light. Next to the two vertically 
jumping blobs animate a heavy blob and light blob describing an arc and then jumping back to their point of origin. The 
animation must last between 3-4 seconds at 24fps and MUST LOOP, i.e. the final frame should lead onto the very first 
frame. 
 
Grading 
Grading breakdown: 

 Animate four blobs, two heavy, two light – 80% 

 Ensure your animation loops SEAMLESSLY – 20% 

 Make it last 3-4 seconds at 24fps. 

 Turn your animation into a Quicktime movie. In Animate, choose File > Export > Movie. Save your animation 
using the following format: LASTNAME-FIRSTNAME-blobs.mov 

 
Due Date 
Your animation must be emailed to adumitrescu@sulross.edu as a .MOV file no later than the beginning of class, on the 
date specified on the syllabus. Projects received after this time will receive a zero. 
 
 
 

--- Project #6: Brainstorming--- 
Come up with ten story ideas. Each one must last fifteen seconds. One approach to coming up with ideas is this: 1) 
define a character, 2) explain an objective, 3) create an impediment, and 4) show a resolution (not necessarily positive). 
You may also create more experimental/abstract stories. 
 
Grading 
Grading breakdown: 

 Ensure each story has enough thought and effort – later this semester you will be storyboarding two of them – 
100% 

 Type up your ten story ideas in Microsoft Word. You must save it as a .DOC or DOCX file. No other format 
will be accepted. File format for this is LASTNAME-FIRSTNAME-10ideas.doc  

 
Due Date 
Your ideas must be emailed to adumitrescu@sulross.edu as a Word file no later than the beginning of class, on the date 
specified on the syllabus. Projects received after this time will receive a zero. 
 
 
 

---Project #7: Anticipation--- 
Create an animation showing anticipation. For example, a punch where the fist is drawn back first and then rapidly 
propelled forward. Or someone going to toss a ball. The animation must last between 2-5 seconds at 24fps. 
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Grading 
Grading breakdown 

 Clearly show some kind of anticipation – 40% 

 Ensure it lasts between 2-5 seconds at 24fps – 60% 

 Turn your animation into a Quicktime movie. In Animate, choose File > Export > Movie. Save your animation 
using the following format: LASTNAME-FIRSTNAME-anticipate.mov 

 
Due Date 
Your animation must be emailed to adumitrescu@sulross.edu as a .MOV file no later than the beginning of class, on the 
date specified on the syllabus. Projects received after this time will receive a zero. 
 
 
 

---Project #8: Storyboards --- 
Storyboard two of your ten ideas from project #7. One of these will become the beginning of your final project.  
 

 Begin by roughly sketching out the shots you need for your animation. At this stage you’re just thinking 
through the camera positions and conceptualizing what’s in your head. 

 Next, open up storyboard_template.psd in Photoshop (it’s located at sulross.blackboard.com). Immediately resave 
this file as LASTNAME-FIRSTNAME-first-storyboard01.psd 

 In each frame begin turning your thumbnails into fully rendered storyboard panels. Add the shot number too, 
along with any direction notes. Arrows can help illustrate movement. You may print out blank storyboard 
sheets and illustrate non-digitally but remember that you will have to scan/photograph each sheet when 
finished. 

 Illustrate EVERY important visual scene. It is vital to storyboard as much as possible as this will help you get a 
sense of the timing of your final animation. 

 When you complete the first sheet, save it and begin a new blank sheet using the original file from Blackboard. 
This time call it LASTNAME-FIRSTNAME-first-storyboard02.psd. Repeat until you have storyboarded the 
entire animation. 

 Repeat the entire process and this time use the following format: LASTNAME-FIRSTNAME-second-
storyboard01.psd 

 
Grading 
Grading breakdown: 

 Completely cover every single shot you need for your both pieces of animation, along with every piece of 
action, and any necessary notes – 60% 

 Effort and care put into your art (ability to draw is not being judged, rather how clear and well thought out 
your illustrations are) – 40% 

 Send the files to me as a series of JPEGs. The storyboard_template is a PSD file so use File > Save as… JPEG. 
 
Due Date 
Your storyboards must be emailed to adumitrescu@sulross.edu as a series of JPEG files no later than the beginning of 
class, on the date specified on the syllabus. Projects received after this time will receive a zero 
 
 
 

---Project #9: Walks--- 
Use the 3-drawing system to create five different styles of walk (a total of 15 drawings). Then fully animate two of these. 
Remember to keep your figure as simple as possible. The animation must last between 2-4 seconds at 24fps and MUST 
LOOP. 
 
Grading 
Grading breakdown: 

 Begin by creating the five 3-drawing walk possibilities. Email these to me as a JPEG using the following 
format: LASTNAME-FIRSTNAME-5walks.jpg – 40% 
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 Create two fluid walk animation that look natural and loops – 40% 

 Animate, at the very least, the legs, arms, and head in both walk cycles – 20% 

 Turn your animation into a Quicktime movie. In Toon Boom Animate, choose File > Export > Movie. Save your 
animation using the following format: LASTNAME-FIRSTNAME-walk.mov 

 
Due Date 
Your animation must be emailed to adumitrescu@sulross.edu as a .MOV file no later than the beginning of class, on the 
date specified on the syllabus. Projects received after this time will receive a zero. 
 
 
 

---Final Project--- 
Turn your storyboard into a 20-second animation. 
 
Grading 
This project will be graded from 0-100%. To do well in this project, do the following: 

 Animate smoothly and consistently, i.e. elements should keep their basic shape from frame to frame – 30% 

 Follow your storyboard closely – 20% 

 Put a reasonable amount of effort into the project – 40% 

 Ensure your animation lasts 20 seconds – 10% 

 Sound effects/music are not necessary but will add to the overall project. This can be done in AfterEffects. Do 
not use copyrighted material.  

 Turn your animation into a Quicktime movie. In Animate, choose File > Export > Movie. Save your animation 
using the following format: LASTNAME-FIRSTNAME-final.mov 

 
Due Date 
Your animation must be emailed to adumitrescu@sulross.edu as a .MOV file no later than the beginning of class, on the 
date specified on the syllabus. Projects received after this time will receive a zero. 
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OpenToonz Tutorial 

DOWNLOAD LINK 

Available for free on Mac and PC: https://opentoonz.github.io/e/ 

Quickstart setup - https://goo.gl/zb4wrB 

 

SET UP 

Once installed, do the following to make your work environment easier to create in: 

 Windows > Toolbar – Gives you access to your drawing tools. Drag to the right of the work area. 

 Windows > X-sheet – The timeline of your animation. Drag to the left of the work area. 

 Windows > Palate – Lets you choose which colors to draw/fill with 

 Windows > Style Editor – Lets you select colors to draw/fill with 

 

Suggested palette setup 

Now you want to set up your output settings so that resolution etc. is detailed enough. Note that if you do 

not see Render in the menu bar then click on the PltEdit button at the top right of the screen (and remember 

to do this for every time you create a new animation): 

 Render > Output Settings – Make WIDTH 1920 pixels and then click on the padlock to lock this 

setting. Now, make HEIGHT 1080 pixels. 

 Render > Output Settings – Under the File Settings section, next to the Name box, select AVI from the 

drop-down menu. 

 

BACKGROUND COLOR 

https://opentoonz.github.io/e/
https://goo.gl/zb4wrB


This next step is essential – without it, your animations will come out as black screens. Note that you have to 

do this each time you begin a new animation: 

 Customize > Scene Settings – Next to the Camera BG Color square are four sliders labeled R G B and 

M. Please make all of them 255, which should make your background white. 

PROJECT SET UP 

You now want to set up a New Project. At the top right of the screen is the Browser button. Click it, and 

choose Files > New Project. A popup window will appear. I suggest entering the following information: 

 Project Name: - [the name of your project, e.g. walk cycle] 

 +inputs – in 

 +drawings – draw 

 +scenes – sc 

 +extras – ex 

 +outputs – out 

 +palettes – pal 

 +scripts – scr 

Click okay to close this window. 

 

ANIMATE! 

Now you should try a quick test animation!  

 Choose the brush tool in the toolbar. Adjust the size in Windows > Tool Option Bar 

 In Customize > Preferences > Drawing you should change default level type to Raster Level so that your 

lines appear accurately. 

 Draw something simple. To move onto the next frame in the X-sheet, simply press the Down Arrow 

on the keyboard. 

 You now will see a blank page. To see a paler version of your previous drawing, Right Click on your 

mouse and select Activate Onion Skin. 

 Draw a few more frames and Customize > Configure Shortcuts > Playback Controls > Play and press the 

spacebar. Now when you press the spacebar the animation will play. 

 

SAVING 

Currently, saving is not intuitive in Opentoonz. When you want to save, do the following: 

 Files > Save Levels – Saves your drawings 

 Files > Save Palette – Saves the inks you’re using (typically, you only need to save each time you add a 

new color) 

 Files > Save Scene – Saves everything else 



 

 

 

OPENING A SAVED PROJECT 

When Opentoonz loads up, click on the Browser button at the top right of the screen. You should see the 

project you were working on the right and want to load the scene. It should be the icon on the right of the 

screen (My project is called noon_02 and the scene is located in the SC folder): 

 

 

RESOURCES 

Opentoonz originally was a commercial project and in 2016 was turned into open source software (though a 

premium version is available to purchase). Currently, the best documentation I’ve found is on YouTube so if 

you’re having problems with a particular feature of the software, search online. 

 


