
 

 

CSAT 2310: INTRO TO DIGITAL IMAGING 
FA 2302: INTRO TO DIGITAL DESIGN 
11am-12.15pm, Tuesday and Thursday | January – May, 2022 | Room VIRTUAL, SRSU 
Avram Dumitrescu adumitrescu@sulross.edu  Office: FAB 07  - No in-office appts 
Office Hours phone number: 1 (604) 316-8283 (please note that this is a Canadian number) 
Office Hours schedule (phone calls or TEAMS meeting, only): TR: 9-9.25am and by appointment 
   
TEAMS Meeting 
An online meeting occurring every Tuesday and Thursday from 11am-12.15pm can be found here:  
https://tinyurl.com/umpvec7d  
 
Course Introduction 
In this class you will learn how use Adobe Photoshop and Adobe Illustrator to create and manipulate digital 
images. You will also develop your color, composition, and graphic design skills when working through the 
class projects.   
 
Learning Objectives 
In this course, you will: 
 

■ Become familiar with Adobe Photoshop CC and use it to manipulate digital imagery 
■ Understand how to use Adobe Illustrator CC to create vector graphics 
■ Learn how to prepare imagery for use in print and on the Internet 
■ Develop an understanding of the importance of color choices, text placement, and graphic 

composition through a number of exercises and projects 
■ Build your visual communication skills as you create high-quality, easy-to-understand imagery, 

and oral communication skills during weekly critiques as you explain your designs to the class 
■ Use teamwork as a tool to improve each other’s projects through weekly critiques. Teamwork is 

also encouraged during class time so that you can comment on and assist with the creative and 
technical side of each other’s projects 

 
Grading and Evaluation 
You will be graded on exercises, attendance and participation in discussions and critiques, homework 
projects, and a final project. Details on how a project is graded are included in each project description. No 
extra-credit projects will be offered, so it is in your interest to submit work by the deadline.  
 
Work submitted no later than the beginning of class, the day of the deadline, will be graded. Any work 
submitted one minute past the beginning of class will be awarded a zero. There are no exceptions to 
this rule. 
 
Your final class grade will consist of: 

■ Projects : 70% 
■ Attendance, participation, and in-class exercises : 15% 
■ Final Project : 15% 

 
Final Examinations 
You must turn up to the final examination. If you do not, your overall class grade will drop an entire letter. 
 
 
Materials and Text 



 

 

■ 4GB (at least) jump/flash drive 
■ Notebook and pen 
■ Access to a digital camera 

 
No textbook is required for this course but a flash-drive is essential for saving your work. You are expected 
to back up your projects to another location, such as at a free service like www.dropbox.com or 
www.google.com/drive. Not submitting a project because you lost your flash-drive or some other technical 
difficulty will not be accepted as an excuse and will earn you a zero for that project.  
 
A notebook and pen are required to make notes about Photoshop’s various functions. 
 
Tobacco Products 
Tobacco products of any kind and e-cigarettes are not permitted in the classroom. 
 
Email 
You are expected to check your email account EVERY day. This is the account that is registered at 
Blackboard, and is usually your Sul Ross email account. 
 
Software Availability 
Besides access to the software in BAB 302-303, you can find Photoshop and Illustrator in FAB 207 and the 
computer lab in the ACR building. The second floor of the SRSU library has copies of Photoshop too. 
 
Provided you have your own computer, a fully working 7-day trial version of Photoshop and Illustrator can 
be downloaded from Adobe. Files created on the Mac version of Photoshop will work on a PC, and vice-
versa. 
  
Rules and expectations 
Attendance is compulsory. If you must miss a class for a school-related activity, the absence must be 
discussed (and arrangements made regarding coursework) prior to the absence. If you must miss a class for 
an emergency or illness, please contact me by email or phone as soon as possible. Six (6) absences result in 
you being dropped from the course with a grade of “F” as per Sul Ross State University policy. Five (5) 
unexcused absences will result in a zero for your attendance and participation grade. Note that one absence is 
50-minutes. Arriving to class on time is also essential – arriving late more than two times will be counted 
as one absence. Lateness is defined as 15-minutes after the start of class. Leaving before class ends 
will result in you being marked absent for that day. 
 
Please note that an absence is 50-minutes, not one class period. Below is a guide to how much each 
absence impacts your attendance and participation grade. 
 

 One (1) unexcused absence:    -20% 
 Two (2) unexcused absences:    -40% 
 Three (3) unexcused absences:    -60% 

 Four (4) unexcused absences:    -80% 
 Five (5) unexcused absences:     - 100% 
 Six (6) unexcused absences:    FAIL

  
No cell phone usage. No social-networking websites. No checking personal emails. Headphones and earbuds 
are allowable ONLY when you are working, but not when the professor or a fellow student is speaking. 
Doing any of these, or anything I consider disruptive to the class, will drastically drop your 
attendance and participation grade. You may be also asked to leave the class and will be marked 
absent for that day. 
 
Late work will not be accepted. 
 



 

 

Plagiarizing, cheating, or any other dishonest behavior in the classroom will not be tolerated. Rules 
and regulations regarding plagiarism, dishonesty, and other issues concerning classroom participation can be 
found in University Rules and Regulations and Student Handbook. 
 
ADA Needs   
It is Sul Ross State University policy to provide reasonable accommodations to students with disabilities. If a 
student would like to request such accommodations because of a physical, mental, or learning disability, 
please contact the ADA Coordinator in the Ferguson Hall, room 112 or call (432) 837-8691. Please relate all 
requests for special accommodations to the instructor by the third-class period. 
 
SLOs 

1. Students will expressively communicate an original idea or concept visually through an original 
artwork. 

3d. Students with a concentration in Digital Art will be able to demonstrate knowledge and familiarity of 
digital image creation and knowledge of professional practices in digital art. 
 

a. Demonstrate the ability to produce a cohesive professional thematic capstone project which is 
well crafted and has a defined technique or personal style.  

b. Demonstrate technical mastery of digital skills as they apply to the selected media. 
c. Ability to produce a professional portfolio that meet current industry standards. 
d. Ability to work in a timely manner. 

 
Marketable Skills   

1. Solving problems though critical thinking. 
2. Creating ideas with independence of thought. 
3. Communicating professionally through written and spoken presentation. 

 
Exam    
Missing the exam at the end of the semester will result in your final score dropping an entire letter grade for 
the class. 

 
COURSE SCHEDULE 

Please note that this syllabus is subject to change. 
 

 
DATE IN CLASS FOR NEXT CLASS 

Jan 11 (T) * Class introduction and syllabus overview 
 
* PROJECT – Real life letterforms typeface 

Come to next class with 26 
photographed letterforms 
on a flash-drive 

Jan 13 (R) DUE TODAY: 26 photographed letterforms on portable media. 
 
* Download the Photoshop Demo Images zip file from sulross.blackboard.com 
and save it to your personal space. Remember to unzip the files before 
using them. 
 
* Image formats, color modes, and sizes.  
 
* Toolbar intro – hand tool, magnify, marquee, lasso, cropping, 
perspective cropping, movement, cut and paste  
 
* Layers – creation, deletion, duplication, opacity, hierarchy, blend 
mode, background layer.  

 



 

 

Jan 18 (T) Work on your Letterforms project 
 
* Toolbar intro – hand tool, magnify, marquee, lasso, cropping, 
perspective cropping, movement, cut and paste  

 

Jan 20 (R) * Image adjustments pt. i – adjustment layers, color balance, 
shadows/highlights, transform tool (01 – Adjustments) 
 
Work on your Letterforms project 

 

Jan 25 (T) * PROJECT – Peter Blake collage  
 
* Work on your Letterforms project. 

  

Jan 27 (R) DUE TODAY: Letterforms project due at beginning of class. 
* Continue working on your Peter Blake collage. 

 

Feb 1 (T) * Image adjustments pt. ii – Auto-stitch, camera RAW  
(01 – Adjustments)  
 
Adobe Bridge (02 – Bridge) 
 
* Continue working on your Peter Blake collage. 

 

Feb 3 (R) * Using the pen tool and color replacement tool on wine glasses  
(03 – Removal) 
 
* Complex background removal (magic wand, quick mask, selection 
tool) 
 
* Optional Assignment – Get hold of an old, damaged photo you 
would like to repair later in the semester. 
 
* Continue working on your Peter Blake collage 

 

Feb 8 (T) DUE TODAY: Peter Blake collage 
 
* Pencil, brush, eraser, color, fill, eyedropper, stroke, and gradient.  
 
* PROJECT – Hybrid Monster project 

  

Feb 10 (R) * Continue working on your hybrid monster project. 
 
Burn, dodge, sponge, blur, sharpen, smudge, and mixer brush tools  
(04 – Photography) 
 
* Continue working on your hybrid monster project. 

 

Feb 15 (T) DUE TODAY - Hybrid Monster  
– Clone Stamp Exercise –  
* Work on the three images to add and remove elements detailed in each 
filename (05 – Clone Stamp) 
 

 

Feb 17 (R) * Photo repair (06 – Repair)  

Feb 22 (T) Black and white adjustments, hue/saturation, exploration of filters 
including blur and noise 
 
PROJECT – Colorizing a black and white photo and adding a modern 
object. 

 

Feb 24 (R) 
 

Continue working on colorizing a black and white photo  

Mar 1 (T) 
 

Continue working on colorizing a black and white photo  



 

 

Mar 3 (R) DUE TODAY: Colorizing a black and white photo and adding a 
modern object  
 
* Introduction to Adobe Illustrator – geometric shapes, pen tool, stroke 
and fill, movement, grouping, ungrouping, layers 
 
Exercise: recreating a WPA poster  
 
PRESENTATION – Historic Social Justice posters 
PROJECT – Create your own WPA-style poster 

 

Mar 7-11 --- SPRING BREAK ---  

Mar 15 (T) Illustrator – pathfinder, alignment, textures, blend tool 
 
Continue working on your WPA-style poster 

 

Mar 17 (R) Review BW to Color images 
 
Illustrator – text, 3d options 
 
Continue working on your WPA-style poster 

 

Mar 22 (T) Continue working on your WPA-style poster  

Mar 24 (R) DUE TODAY: WPA-style poster 
PROJECT – Soda Can Design 

 

Mar 29 (T) Continue working on your Soda Can Design 
 

 

Mar 31 (R) Continue working on Soda Can Design. 
 
Project – Don’t Forget Your… poster 
N.B. April 1 is the last day to withdraw from the 16-week course/term with a grade 
of 'W'.  Drops must be processed and in the Registrar's Office by 4 p.m. 

 

Apr 5 (T) Continue working on Don’t Forget poster  

Apr 7 (R) DUE TODAY: Soda Can Design 
 
Continue working on Don’t Forget poster  

 

Apr 12 (T) Continue working on Don’t Forget poster  

Apr 14 (R)  DUE TODAY: Don’t Forget Your… poster  
Final Project 

 

Apr 19 (T) Final Project  

Apr 21 (R) Final Project  

Apr 26 (T) Final Project  

Monday, 
May 2 
10.15am-
12.15pm 

Your work is due at 9pm, the day BEFORE the exam. 
For the exam you will show your final project to the class. 
If you miss the exam, your class grade will drop a letter grade. 

 

 

RESOURCES AND NOTES 
 Email me if you have any questions about the software outside of class (and ask as many times as you need 

during class!) 
 YouTube.com can be a great resource for learning. 
 CURVES 

Adjust light and darks, reset, place points, S-Curves, Lockdown Curves (add two points to either side of a 
curve), single channel adjustment: https://photoshopcafe.com/tutorials/curves/photoshop-curves.htm 



 

 

 COMPLEX BACKGROUND REMOVAL 
https://photoshopcafe.com/tutorials/masking/masking.htm 

 
 

PROJECT DETAILS 
 
Project #1: Letterforms 

 
Create a typeface from objects in the real world and use the letters to write out “The quick brown fox jumps over the 
lazy dog by [your name].” 
 
Project Details  

 Build your 26-letters out of objects that share a common theme. For instance, dried white rice, items you would 
normally find in a garage, candy, etc. 

 Contrast is important to making this work. For example, if you make your letters from white rice, then 
photograph them on a dark background (dark blue, black, dark red, etc.). 

 Photograph your elements under good lighting. Make sure your photographs are legible and have no blur or 
camera shake. Good lighting will help eliminate camera shake. 

 Make sure the background you photograph on is as simple and plain as possible. Putting your letters onto a 
textured background such as a lawn will make your background removal much more difficult than a blank 
sheet of paper. 

 Transfer your photographs to the computer via your camera's cable or email. DO THIS BEFORE YOU 
COME TO CLASS! 

 
Note that the following will be demonstrated in class: 

 Crop each letter so that unnecessary background information is removed. Save each image under its name – 
e.g. A.jpg, B.jpg, C.jpg, D.jpeg. Etc. 

 Use a combination of the magic wand and quick mask mode to remove the background. 
 On an 8.5” x 11” page, use the letters to spell out “The quick brown fox jumps over the lazy dog by [your 

name].” To do this you must PLACE (File>Place Linked...) each letter onto the page and then resize it using the 
free transform page (Edit>Free Transform). Be sure to hold down the SHIFT key when resizing – any letters that 
are distorted will cause you to lose points. 

 While working, save your design using the following file structure: LASTNAME-FIRSTNAME-letters.psd 
 When you completely finish, export your design as a jpeg (File>Save As... and near the bottom of the dialog 

box, Save as Type > Jpeg): LASTNAME-FIRSTNAME-letters.jpg 
 
Grading 
You will be graded from 0-100% on this project. Grade breakdown: 
 



 

 

 Spell out the entire sentence and your name. Ensure your letters are well formed and resemble the letter they 
are mean to represent. (50%) 

 Ensure your letters share a common theme (10%)  
 Do not photograph your letterforms under poor lighting, unless you use something that specifically requires 

darkness, such as neon (10%) 
 Ensure your photographs are legible (10%) 
 Background removal (20%) 

 
Submit the work no later than the start of class, the day of the deadline. 

 
Project #2: Peter Blake Collage poster 
Taking inspiration from Peter Blake’s album artwork for The Beatle’s Sgt. Pepper's Lonely Hearts Club Band, create your 
own version that celebrates something you like or admire. For example, athletes, musicians, video-game characters, 
scientists, etc. 

 
Heath Hammock 

 
Project Details  

 RESEARCH – Begin by finding high-resolution images of your subjects and save them to a folder. Each image 
should measure in the 1000s of pixels, not 100s. You must have a minimum of 16 people. 

 CLEAN – Remove the background from each figure using techniques such as the pen tool, magic wand, quick 
mask, etc. 

 COLOR – Consider making some of your figures greyscale – Image > Adjustments > Black and White – and 
monochromatic – Image > Adjustments > Hue Saturation > Colorize 

 SET UP – Your document should measure 8.5- x 11-inches at 300 dpi and be in RGB color format. 
 BACKGROUND – Find an interesting, but not too busy, background onto which to place your figures. 
 Choose a typeface that suits your subject matter and type a title that complements the imagery. There are built 

in typefaces, or you can use Adobe TypeKit. 
 While working, save your design using the following file structure: LASTNAME-FIRSTNAME-poster.psd 
 When you completely finish, export your design as a jpeg (File>Save As... and near the bottom of the dialog 

box, Save as Type > Jpeg): LASTNAME-FIRSTNAME-poster.jpg 
 
Grading 
You will be graded from 0-100% on this project. Grade breakdown: 
 

 Minimum of 16 figures carefully extracted from their backgrounds (40%) 
 Headline text (10%) 
 Composition (20%) 
 Effort and creativity (30%) 

 
Submit the work no later than the start of class, the day of the deadline. 



 

 

 
Project #3: Hybrid Monster 
 
Use Photoshop’s selection tools to build a monster from EIGHT selections of animal 
photographs, and place onto an interesting background. 
 
N.B. – your images must be copyright free. Search for images in the “Creative 
Commons”. 
 
Project Details 

 Search for clear, well-lit, COPYRIGHT FREE animal photos on the Internet. 
Save them to a folder on your personal space. 

 Set up a letter-sized CMYK color 300dpi document and save it using the 
following file structure: LASTNAME-FIRSTNAME-monster.psd 

 Using the selection tools, copy various parts of your animals to your page. 
 Use the free-transform tool to rotate, resize, and flip each appendage. 

Remember that your illustration does not have to be realistic, though it should 
be aesthetically pleasing. 

 Blend each animal body part together so that the animal appendages all look 
like they belong to the one creature. A soft eraser is a great way to do this. 
Ensure that each animal part overlaps in order to achieve a smooth transition from animal bit to animal bit. 

 Your monster should be made up from at least eight animal parts. When you are happy your monsters, add an 
interesting background. 

 When you completely finish, export your design as a jpeg (File>Save As... and near the bottom of the dialog 
box, Save as Type > Jpeg): LASTNAME-FIRSTNAME-monster.jpg 

 
Grading  
You will be graded from 0-100% on this project. Grade breakdown: 
 

 Ensure each part of the animal is blended and looks like it’s part of the overall monster (40%). 
 Effort and creativity (30%) 
 Include at least eight animal parts (20%). 
 DO NOT use illustrations or paintings – you only want photographs. (5%). 
 Add an interesting background (5%). 

 
 
 

  

Damien Graham



 

 

 
 

Project #4: Colorizing a black and white photo, plus a modern object  
Add a modern object to a historic, black and white image, and then 
add color to the most of the image. 
 
Project Details 

 Choose a relatively complex historic black and white image to 
colorize.. Open your selected image in Photoshop and 
immediately save it as Photoshop file using the following 
format: LASTNAME-FIRSTNAME-bw.psd 

 Find an anachronistic item and add it to the photo. For 
example, a jumbo-jet to a photo from the 1880s. 

 To color each layer do the following: 
◦ Add a new layer and rename it with the name of the 

color you're using 
◦ Choose a soft brush with the FLOW turned down to about 20% 
◦ Paint the area you want affected 
◦ Change that layer's blending property to "multiply" so that the photo below shows through 

 When you complete your colorization, save the file as a JPEG using the following format: LASTNAME-
FIRSTNAME-bw.jpg 

 
Grading  
You will be graded from 0-100% on this project. Grade breakdown:  
 

 Color at least 80% of the image (40%) 
 Have at least eight separately colored layers (40%).  
 Carefully add an anachronistic element so that it seems to be part of the environment (20%) 

 
Submit the work no later than the start of class, the day of the deadline. 

 
Project #5: WPA-style Poster  
 
Having explored WPA posters you will create your own version that advertises a 
landmark in Alpine, Fort Davis, Marathon, or Marfa. 
 
Project Details  

 Study existing WPA posters to understand the shapes, textures, placement of 
type, and limited color palettes.  

 You can work with a drawing or photos (Google Streetview can be useful) 
and build from there. Remember that you do not have to copy an image 
exactly – stylization can result in a stronger design. 

 While working, save your design using the following file structure: 
LASTNAME-FIRSTNAME-wpa.ai 

 When you finish, export your design as a PNG (File>Export>Export As...) 
and make sure that Use Artboards is checked. 

 
Grading 
This project is graded from 0 to 100%:  

 Creativity and effort – 60% 
 Composition – 20% 
 Similarity to WPA style – 20% 

Noah Reyes

Ryan Hallmark 



 

 

 
Submit the work no later than the start of class, the day of the deadline. 
 
 
Project #6: Soda Can Design 
Create the packaging for one flavor of soda. 
 
STYLE:  Value (budget) / Retro / Organic / Traditional 
FLAVORS: Watermelon / Chocolate / Blueberry / Lemon-lime / Apple-pear 
TEXT: Quench / [bar code] / Ingredients / US Nutritional Facts (take from an existing can of soda) 
 
 
Project Requirements 

 Research is essential for this project. Look at existing 
and historic examples of soda can design to get ideas. 

 Sketch out your ideas on paper first. Do you want 
flourishes? Bubbles? Swooshes? 

 You may find a combination of Photoshop and 
Illustrator are best for this project. Your soda can will 
measure 8.27- x 4.13-inches. Remember to add a 
gluable flap so that the design can be attached to a 
can. 

 How will you display the name of the soda, Quench? 
Remember that you also need the flavor of the soda 
somewhere on the design. 

 Think about visual representation of the flavor? What colors represent them? What imagery can you use? 
 Find space for the Nutritional Facts label. 
 Finally, remember that your design needs to be circular – what is on the left edge needs to continue on the 

right.  
 
Grading 
You will be graded from 0-100% on this project. Grade breakdown: 
 

 All textual elements for (soda name, soda flavor (10%). 
 Circularity of design (10%). 
 Visual representation of flavor (30%) 
 Creativity and effort (40%). 

 
Submit the work no later than the start of class, the day of the deadline. 

 
Project #7: Don’t forget your poster 
Use Photoshop to simplify twelve objects and then create a poster using them in Adobe Illustrator 
 

Kendra Miller



 

 

 
While the light is poor, this image can be easily cropped, and color corrected in Photoshop 

Project Details  
PHOTOSHOP 

 IMAGERY - Find twelve objects with a common theme and photograph them on a plain background with 
good lighting. For example, objects from an office or kitchen.  

 EDIT – Crop then edit the color of each image. 
 BACKGROUND – Remove the background. 
 SAVING – Save as a PNG or PSD, otherwise you’ll lose your background transparency. 

 
ILLUSTRATOR 

 
 Begin assembling your images in Adobe Illustrator. Play with multiple sizes 

– have one large anchor images and build everything else off. Use alignment 
to make an overall rectangle. 

 Add the following text: “Don’t Forget Your…”. Find a typeface and color 
that works. 

 Consider background texture. 
 While working, save your design using the following file structure: 

LASTNAME-FIRSTNAME-forget.ai 
 When you completely finish, export your design as a JPEG or PNG 

(File>Export As... and near the bottom of the dialog box, Save as Type > 
Jpeg): LASTNAME-FIRSTNAME-forget.jpg 

 
Ryan Hallmark 

Grading 
You will be graded from 0-100% on this project. Grade breakdown: 
 

 Layout and composition – 40% 
 Quality of imagery (lighting, background removal, etc.) – 40% 
 Effort and creativity – 20% 

 
Submit the work no later than the start of class, the day of the deadline. 
 

#8: Final Project  

 



 

 

Create FOUR detailed spreads for a Brothers Grimm tale. You may work on a non-Grimm story but MUST consult 
with me beforehand.  
 
Project Requirements 

 Choose a story from here: https://www.cs.cmu.edu/~spok/grimmtmp/ 
 Once decided on a story, draw three rough sketches to plan out composition and where all the elements in your 

story will go. Feel free to use pen on lined paper if that’s all you have but  
 Your format is a spread measuring 20” x 10”. If you wish to use another format please talk to me first. 
 Your artwork can be created in Photoshop and/or Illustrator. 
 All of the imagery must be created by you, or taken from Creative Commons sources. 
 Here are some suggested illustration styles: 

◦ Hand drawn art, colored in Photoshop (e.g. Oliver Kugler) 
◦ Geometric designs created in Illustrator (e.g. Bob Staake, or David & Brooke Condolora (from the 

computer game Burley Men at Sea)  
◦ Photographic collage (e.g. Terry Gilliam's Monty Python animations or Peter Blake) 

 Text is not required for this project but you may leave space so that it can be added later. 
 
Grading 
You will be graded from 0-100% on this project. Grade breakdown: 
 

 Four illustrated spreads (50%). 
 Effort and Creativity (50%) 

 
Submit the work no later than the start of class, the day of the deadline.  
 
Artwork by Jason Sanchez, Kendra Miller, James Lewis,  

   

 


